分类 Python 下的文章

今天在网上看到一个 Python 做的抢票程序,想在自己的 VPS 上部署一下看看,首先需要安装 Python 3.6 以上的版本,此类问题网上教程贼丰富,我只是在自己尝试的过程中做个记录,教程虽然多,但是满足自己的需求的才是最好的

- 阅读剩余部分 -

官网下载 Python 3.7+ 安装包,安装的时候选择加入环境变量,安装完成后调出命令行输入 python 显示:

Python 3.7.4 (tags/v3.7.4:e09359112e, Jul  8 2019, 19:29:22) [MSC v.1916 32 bit (Intel)] on win32
Type "help", "copyright", "credits" or "license" for more information.
>>>

表示安装成功

- 阅读剩余部分 -